WordPress 4.6 RC1

Printre schimbări:

UI/UX

  • shiny updates: apeși pe un singur buton și se face update la plugin-uri; fără refresh, fără pagini adiționale.
  • Fonturi native în admin. Până acum se folosea open sans;

API

Este de apreciat că WP migrează încet spre un cod ceva mai curat; să sperăm că vor renunța la politica (oarecum) ridicolă de backwards compatibility dus la extrem (i.e. PHP 5.2).

Mmm, au renunțat la PHP 5.2 de câteva versiuni. Acum e 5.6 minimul.

Iar începând cu WordPress 4.8, minimul va fi PHP 7.

1 Like

https://wordpress.org/about/requirements/

5.6 e recomandat, nu minimum.

Note: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.2.4+ and MySQL 5.0+

1 Like

Da, ai dreptate. A fost o discuție acum câteva săptămâni pe un canal de Slack să se renunțe la 5.2 și am rămas cu impresia că s-a renunțat.

1 Like